Vous êtes ici

Votre ordinateur
AVEZ-VOUS LE NECESSAIRE ?

Les logiciels à détenir
Les logiciels indispensables pour naviguer en toute sécurité sur Internet :
  • un logiciel anti-virus,
  • un pare-feu (ou firewall).
Pour plus de précaution, nous vous conseillons également d’utiliser un logiciel anti-spyware, qui vous protège contre la plupart des logiciels espions (ou spywares). Un spyware est un logiciel malveillant qui collecte et transmet à des tiers des informations sur votre configuration, votre adresse e-mail habituelle ainsi que sur vos habitudes de navigation sur Internet.
Enfin, un filtre anti-spam est recommandé pour réduire au minimum les e-mails non sollicités. Ces e-mails sont souvent désignés sous le terme de « pourriels » (par opposition à « courriel », l’autre appellation de l’e-mail).
Il arrive que ces dispositifs soient proposés par les Fournisseurs d’Accès à Internet (FAI). N’hésitez pas à contacter votre FAI pour plus d’informations.
Modules externes (plug'in) requis
  • Plug'in Quicktime version 6 et ultérieure,
  • Plug'in Flash version 8 et ultérieure.
Utiliser le bon navigateur
Afin de vous garantir une qualité de navigation et une sécurité optimale, les navigateurs sont classés en trois catégories :
  • Les navigateurs compatibles et homologués pour naviguer sur nos sites :
    • Pour Windows ME, 2000, XP, Vista et 7 : Internet Explorer 6.0 7.0 et 8.0 et Mozilla Firefox 3.0 et supérieures
    • Pour Mac OS 10.0 jusqu'à 10.3.9 : Mozilla Firefox 2.0,
    • Pour Mac OS 10.4 et  ultérieur : Safari 3.0 et supérieurs

  • Les navigateurs qui ne sont pas compatibles avec nos sites :
    Internet Explorer 5.5 et versions plus anciennes, Netscape 7.0 et versions plus anciennes pour PC et Macintosh, Safari 1.x, et tous navigateurs sur Mac OS 9 et versions plus anciennes.

  • Les navigateurs non cités ci-dessus :
    la plupart des autres navigateurs récents sont sans doute compatibles, mais nous ne pouvons pas garantir leur navigation sur nos sites.
Pour les utilisateurs non-voyants le seul navigateur homologué pour fonctionner avec le clavier sonore est Internet Explorer 6.0, 7.0 et 8.0